[rescue] SGI Crimson, still no go

Francois Dion francois.dion at gmail.com
Mon May 16 12:16:34 CDT 2005

On 5/16/05, Ethan O'Toole <ethan at 757tech.net> wrote:
> > I now have tested the CDROM and media trying to  boot on both the
> > Crimson and the 4D R4400-150 VXGT (basically a 4D upgraded to a VGX
> > then to a 150 MHz w/VGXT according to the various labels in the back
> > and front).
> >
> > Unfortunately, all I can get is:
> >>> boot -f dksc(0,4,8)sash.IP17
> > open(dksc(0,4,8)sash.IP17) failed, errno=2
> > Unable to load dksc(0,4,8)sash.IP17: file not found
> >
> > I've tried pretty much everything I could think of. I've reseated
> > everything. I can get to the command prompt and see the hard disk and
> > cdrom with hinv. It just wont boot from the cdrom (that works fine
> > with Sun machines and my SGI Challenge L). As if something in the
> > environment was preventing even from going to the CDROM.
> >
> > I think there's no way around this, the internal cdrom booting wont
> > work for whatever reason.
> >
> > I need an external CDROM that is SGI compatible. Anybody has one they
> > want to part with?
> try doing a ls... ls dksc(0,4,8) and ls dksc(0,4,7) . Various IRIX
> versions had files named differently. I hope you can ls without being in
> sash. I always had to hunt for the fx utility.

>> ls dksc(0,4,8)
open(dksc(0,1,8)ls) failed, errno=5
ls: Command not found.

Gerhard had posted before:
 "ls will only work in either IRIX or the standalone shell. To get
  that far you need a working CD-ROM. What happens if you specifically
  try to load something wrong from the volume header? Assuming your
  CD-ROM is on ID# 5 and bus# 1 doing "[boot [-f]]
  dksc(1,5,8)nonsense" shoud get you a listing of the files inside the
  volume header."

That didn't work either.


More information about the rescue mailing list