[rescue] SGI Crimson, still no go

Ethan O'Toole ethan at 757tech.net
Mon May 16 11:56:33 CDT 2005

> I now have tested the CDROM and media trying to  boot on both the
> Crimson and the 4D R4400-150 VXGT (basically a 4D upgraded to a VGX
> then to a 150 MHz w/VGXT according to the various labels in the back
> and front).
> Unfortunately, all I can get is:
>>> boot -f dksc(0,4,8)sash.IP17
> open(dksc(0,4,8)sash.IP17) failed, errno=2
> Unable to load dksc(0,4,8)sash.IP17: file not found
> I've tried pretty much everything I could think of. I've reseated
> everything. I can get to the command prompt and see the hard disk and
> cdrom with hinv. It just wont boot from the cdrom (that works fine
> with Sun machines and my SGI Challenge L). As if something in the
> environment was preventing even from going to the CDROM.
> I think there's no way around this, the internal cdrom booting wont
> work for whatever reason.
> I need an external CDROM that is SGI compatible. Anybody has one they
> want to part with?

try doing a ls... ls dksc(0,4,8) and ls dksc(0,4,7) . Various IRIX
versions had files named differently. I hope you can ls without being in
sash. I always had to hunt for the fx utility.

.--[Ethan O'Toole]-------------------------------+
: www.757tech.com  757 Technologies  (757)233-9460
: +    Hosting : Coloc : Networking : Security  +
: Wireless : Onsite services : Unix/Linux/Windows
`--------------------- - - - - - - - - - - - - - +

More information about the rescue mailing list