[rescue] Plextor PX-32TSi and ultra 1

Dan Williams williams.dan at gmail.com
Fri May 13 12:18:01 CDT 2005

> Couldn't get the Plextor to work. Tried different media. Same thing. I
> then tried 2 other drives, one that works on an ultra 2 and a toshiba
> xm5301. I get the same error.
> Alright. I got the MAC address and put that in /etc/ethers in my
> jumpstart machine. I added the machine also to hosts. I then did an
> add_install_client.
> On the Ultra 1 I go to the ok prompt and boot net. snoop running on my
> jumpstart box shows that RARP was ok, then tftp started transmitting
> data block 1, ack came back, then data block 2, but no ack. The ultra
> 1 went back to ok prompt:
> ok boot net
> Boot device: /sbus/SUNW,hme at e,8c00000  File and args:
> Using Onboard Transceiver - Link Up.
> 4200 Data Access Error
> ok
> I found something similar in:
> http://www.sunmanagers.org/pipermail/sunmanagers/2003-January.txt
> posted by srenner at idleshell.net, but no resolution. Also something
> on comp.unix.solaris by Jeff Clark in 2000 with Andy M also
> mentionning he's never seen this error before. Again, no resolution.
> Anybody's seen this before? I'm thinking I have something quite wrong
> with this U1.
> Francois
> _______________________________________________
> rescue list - http://www.sunhelp.org/mailman/listinfo/rescue

I would suggest a memory problem, but can you get a working solaris
install from another machine  and swap the drive into the Ultra 1 ?


More information about the rescue mailing list