[rescue] Plextor PX-32TSi and ultra 1

Francois Dion francois.dion at gmail.com
Fri May 13 11:45:38 CDT 2005

On 5/12/05, Mike Nicewonger <twmaster at twmaster.com> wrote:
> On May 12, 2005, at 6:26 PM, Sandwich Maker wrote:
> > " From: Mike Nicewonger
> > "
> > "
> > " You need the block jumper set.
> >
> > you sure?  i thought one of the improvements in obp3 - which the u1
> > was first to have - is that it issues the scsi block switch command
> > before trying to boot, and that by now all cd drives act on it.
> Every U1 I've tried failed to boot from CD-ROM without the block jumper
> set. As for other more modern boxes I cannot say as my experience is
> with many U1s.

Couldn't get the Plextor to work. Tried different media. Same thing. I
then tried 2 other drives, one that works on an ultra 2 and a toshiba
xm5301. I get the same error.

Alright. I got the MAC address and put that in /etc/ethers in my
jumpstart machine. I added the machine also to hosts. I then did an

On the Ultra 1 I go to the ok prompt and boot net. snoop running on my
jumpstart box shows that RARP was ok, then tftp started transmitting
data block 1, ack came back, then data block 2, but no ack. The ultra
1 went back to ok prompt:

ok boot net
Boot device: /sbus/SUNW,hme at e,8c00000  File and args:
Using Onboard Transceiver - Link Up.
4200 Data Access Error

I found something similar in:

posted by srenner at idleshell.net, but no resolution. Also something
on comp.unix.solaris by Jeff Clark in 2000 with Andy M also
mentionning he's never seen this error before. Again, no resolution.

Anybody's seen this before? I'm thinking I have something quite wrong
with this U1.


More information about the rescue mailing list