[rescue] Ultra 1E: "unexpected message in 2"

Michael-John Turner mj at turner.org.za
Fri Jul 22 17:01:45 CDT 2005


I'm trying to replace the 4G disks in my Ultra 1E/170 with a 9G SCA Seagate
Cheetah (ST39102LC). When I power on the machine and do a probe-scsi, I get
the following: 
ok probe-scsi
unexpected message in 2

The disk was in my SGI O2 for a while and worked fine. Interestingly, it
gives the same error message in my Ultra 2. It gives the error whether the
SE jumper is shorted or not (I've also tried with parity disabled, but that
makes no difference).

I've done some Googling and found the following:
It suggest that the drive firmware may be to blame (my drive is IBM branded
with the self-same B201 firmware and probably came from some PeeCee

Any thoughts on this? Is there any way I can replace the firmware? (I've
Googled but not had much luck).

Michael-John Turner | http://mj.turner.org.za/
mj at turner.org.za    | Open Source in WC ZA - http://www.clug.org.za/

More information about the rescue mailing list