[rescue] solaris on powerpc install problem

Curtis H. Wilbar Jr. rescue at hawkmountain.net
Tue Feb 15 18:28:12 CST 2005

On Tue, 2005-02-15 at 15:33, Walter Belgers wrote:
> Hi,
> I am trying to install Solaris 2.5.1/PPC on a Motorola PowerStack but it
> will not work. Does anybody have a hint to get me going?
> It's a PowerPC PowerStack @133MHz with built-in SCSI CD-ROM. Here's a
> picture:
> http://www.belgers.com/computers/motorola_powerstack.jpg
> The CD-ROM is working correctly (I have installed AIX 4.1.4 using a CD).
> I am now trying to boot Solaris 2.5.1/PPC but this is happening:
> PPC1-Diag>pboot 0 60
> Booting from: NCR53C825, Controller 0, Drive 60
> Device Name : /pci at 80000000/pci1000,3 at c,0/cdrom at 6,0
> Loading: Operating System
> Bootable Partition Table Entry Not Found
> PPC1-Diag>
> The CD was burnt from an image file. If I make an image of the CD again
> and run 'file' on it, I get this:
> solaris251-ppc.iso: x86 boot sector, extended partition table
> This seems okay, the AIX CD is of type "x86 boot sector".
> I cannot find anything helpful on the web. Does anybody have more
> experience installing Solaris/PPC?

I don't recall the CD being bootable.  I worked for Sunservice
supporting Solaris x86 and Solaris PPC, but as I recall I believe
you had to boot from a boot floppy.  I know Solaris PPC came with
two boot floppies... one for the Motorola platforms and one for the
IBM platforms.

Last time I looked, it was like Sun tried to erase all traces of
Solaris for PPC from their website(s).  I was trying to find
Driver Update information for them at one point (figuring I should
get it and download it while it was available hoping to get a
machine to run Solaris PPC on someday).... but I couldn't find
anything worth mentioning at the time.

-- Curt

> Regards,
> Walter.

More information about the rescue mailing list