[rescue] SPARCstation Voyager boot

Linc Fessenden linc at thelinuxlink.net
Thu Sep 23 13:13:26 CDT 2004

On Thu, 23 Sep 2004, Goten wrote:

> Hi,
> got hold of one of these machines a while back (for free, no less - and no, it
> isn't stolen) but I don't have any means of getting into the system. The
> machine itself runs with no problems, but I have no login details for it.
> I've tried FreeBSD CD booting, Slackware 9.1 CD booting, Slackware 10 CD
> booting, Red Hat 9 CD booting and FAT-formatted Linux floppy booting. None
> have worked (most with "Invalid magic number" errors). I currently have no
> means of formatting a SCSI-2 hard disk and plugging that onto the external
> connector, and I don't have any means of booting via ethernet (i.e. remote X
> access).
> Help would be nice... >.<
> Goten

This is *not* an x86 archetecture machine.  It's a sparc.  Try NetBSD for
sparc 4m on it, or solaris sparc on it or if you're really into Linux,
redhat 6.2 for sparc or Splack (yes splack, it's spelled right).

-Linc Fessenden

In the Beginning there was nothing, which exploded - Yeah right...

More information about the rescue mailing list