[rescue] SGI Crimson boot sequence? (was: Crimson Video)

Andrew Weiss ajwdsp at cloud9.net
Mon May 31 11:54:44 CDT 2004

On May 31, 2004, at 11:17 AM, Francois Dion wrote:

> I pulled the RM3s and they turned out to be a pair of RM2s, not RM3. 
> Since I had a spare RM2, I tried that and it worked. Swapped the 
> original back in and it worked too, so I guess a bad contact on one of 
> the RM2 pin or something.
This means you have a VGX.  Or a half-VGX.  I think mine was like that 
when I got it (labelled VGXT but actually a VGX) and I had a bad DG 
board or something.  (it has been a while)... so I went to Dan's place 
and swapped out like 3 boards.  I got a good DG board and two RM3's as 
well as a GM3B to replace my GM3

Check here... it's not a Crimson, but it's the same exact machine.


You really want at least 1 GM3B, 1 RM3, and 1 DG...for a 5-span.  I 
actually had a 10-span which had 2 RM3's.

> This is getting kind of exciting to bring this beast up. So now I have 
> a purple background and a window in the middle of the screen that 
> says:
> SGI Version 4.0.3 Rev IP17, Apr 30, 1992
> and a block cursor that is not flashing.
> I cant type anything on the keyboard, it beeps on normal keys and num 
> lock and the like wont come on. The mouse is powered. AUI is powered.
> What is next in the boot sequence that is hanging?

I think it's supposed to go to a ROM prompt (terminology failing here). 
  It's a menu of like 5 items and/or it auto-boots the OS.


Only DEC could make Beige Sexy

More information about the rescue mailing list