[rescue] SGI Crimson boot sequence? (was: Crimson Video)

Francois Dion fdion at atriumwindows.com
Mon May 31 10:16:47 CDT 2004

Andrew Weiss wrote:

> On May 30, 2004, at 9:05 PM, Francois Dion wrote:
>> Francois Dion wrote:
>>> I had erronously tought the Crimson's output was 3BNC. Seems it's 
>>> the 4BNC section that's an output. The 3BNC RGB has an alpha on 
>>> green, not sure what that's really for. Neither the 3bnc or 4bnc 
>>> will work.
>> I was checking which port on the DG1 was connected to what, and 
>> they've been wrong all this time. I wired the 4BNC to the middle 
>> connector on the DG1 and I'm now getting the monitor to wake up after 
>> about 12 seconds on power up. The bad thing is that I'm getting a 
>> bunch of vertical lines. Sync is fine, just that it is displaying 
>> vertical lines at regular intervals (possibly every other pixel or 
>> something).
>> Bad board? This is a VGXT with 2 RM3 and GE6/GM3/DG1.
> Grab a 3 BNC or 4 BNC to 13W3 cable.  Leave the 4th BNC dangle... hook 
> R, G, and B, up and plug it into a Sync on Green capable display.  I 
> had an SGI branded Sony tube. It's not composite sync... it's SOG only.

My SGI monitor is a GDM-20E21. It can do both SOG and composite sync. 
Works with anything I have here, sun workstations, octane, PCs, 

Anyway, using the 4BNC and not connecting the composite sync didn't 
change anything. I then tried a vga->3bnc adapter from Sun and with the 
proper gender changer tried that with my homemade cable (4 bnc to vga). 
Still no go. But...

>  The display is generated on the 2nd or third connector down from the 
> top on the DG board.  You should ideally have 3 RM3's on a VGXT, but 
> that doesn't necessarily matter.  All you need are the red, blue, and 
> green signals.

I pulled the RM3s and they turned out to be a pair of RM2s, not RM3. 
Since I had a spare RM2, I tried that and it worked. Swapped the 
original back in and it worked too, so I guess a bad contact on one of 
the RM2 pin or something.

This is getting kind of exciting to bring this beast up. So now I have a 
purple background and a window in the middle of the screen that says:
SGI Version 4.0.3 Rev IP17, Apr 30, 1992
and a block cursor that is not flashing.

I cant type anything on the keyboard, it beeps on normal keys and num 
lock and the like wont come on. The mouse is powered. AUI is powered.

What is next in the boot sequence that is hanging?


More information about the rescue mailing list