[rescue] problem rescuing a sparc10

Arthur Wouk awouk at nilenet.com
Tue May 18 23:23:39 CDT 2004

a problematic sparc 10 is giving me trouble. something intermittent
was going on since i acquired it, but i was able once to actually
complete installing the os.  but after that it reverted to failing
POST, so i got a new prom (2.25) and installed it. now it passes POST
just fine, recognizes the stick of memory present and the cpu (i tried
two, a 50mhz and a 75 mhz with the same result so the problem is not
there). however it would not boot, so i set defaults and tried power
on reset. (i am doing all this through tip via serial port A.)

well, everything is fine until it gets to the scsi chain. here it
recognizes the frame buffer at 2,0 in the scssi chain, but sees
neither the (previously formatted)  drive in 3,0, nor the cdrom at
6.0. the latter could be due to bad termination, but not the
former. instead it goes into waiting for a net install. however, i
have not yet been able to get the ethernet working yet, so that is out
of the way.  previoudly le0 was always reported as a b d address, which
i planned to fix once i got the rest of things worked out. :-(

i would try to work, possibly re-install, from cdrom,  but can't
because, although ttya is installed successfully (it says so: POST),
~# fails to throw me into an ok prompt. just keeps looking for the
net boot.

any trick to force an ok prompt at that point in the boot
process? or to force le0 to open? do i have a bad scsi controller? 

can this box be saved? or is it for parts only? and which parts are
good (besides the power supply)?

More information about the rescue mailing list