[rescue] RS/6000 Weirdness

Jonathan C. Patschke jp at celestrion.net
Mon May 3 09:32:49 CDT 2004

...back to business...

I've got an RS/6000 model 370 that I saved from a future at the landfill
almost two years ago, and it's developed a problem I can't figure out for

I've successfully installed AIX 4.3.3 and 5.1 on this box no fewer than
20 or 30 times, and now, I can't get either to install successfully
anymore.  The BOS install will go great, and the system will reboot...to
a login prompt, not the "installation assistant".  As a result, the
system has a locked root account, so I have to boot single-user from the
CD, and muck around in /etc/security and /etc/passwd just to get the
system to the point where I can run the installation assistant myself.

But the question is....WTFO?

I pulled the NVRAM battery for about half an hour to clear out any cruft
in there, and I tried installing AIX on a hard drive that had IRIX on it
before, so there's no way the installer could be picking up any weird
settings left over from the last installation.

I suspected my media, so I tried AIX 5.1[0] and have the same problem.

I tried a different console cable, in case there was some feedback that
the system wasn't getting, and while that helped (I see kernel bootup
messages), it didn't fix the problem.

Clue, anyone?

[0] I'd really rather run 4.3.3 on this box, since it's mainly going to
    be a console server, and it hasn't that much memory, anyway.
Jonathan Patschke  ) "Being on the Internet is not the same as being
Elgin, TX         (   famous.  That's like calling Cheetos 'dinner'."
USA                )                                    --Metal Steve

More information about the rescue mailing list