[rescue] console show output, does not take input

Walter Belgers walter+rescue at belgers.com
Fri Mar 26 12:56:42 CST 2004


My latest rescue is a VME system with 'microproject' boards (68010,
memory, SASI, 8x serial). The console port is one of the serials.
I do see the startup messages, but I cannot type anything, it does not
take any input at all.

I am using a crossbox that shorts the DTR/whathaveyou so DTR/DSR should
not be a problem. I tried different terminals (laptop, vt220, ..) and
different cables, including a flatcable to be sure all wires are
connected. I tried different baudrates, asynchronous baudrates,
different stopbits/parity bits, nothing helps.

I _do_ get the CPU board to take some input when I wiggle the connector.
Also, I do get feedback that DTR goes high because when I insert the
cable, a prompt is sent.

Does anybody have any clue? It just _must_ be the cable I keep telling
me, but none work.

BTW, the SASI controller connects to a CDC LARK drive, which is a
removable harddisk with 25MB single-platter cartridges. It has a RODISC
25MB fixed harddisk, a 5.25" floppy disc and a total of 640kB RAM. It's
supposed to be running ACE-UNIX (from www.ace.nl). The system itself was
sold as 'loVME'.

Walter Belgers         "Si hoc signum legere potes, operis boni in rebus
walter at belgers.com       Latinis alacribus et fructuosis potiri potes!" 

More information about the rescue mailing list