[rescue] The G3 lives again!

Phil Stracchino alaric at caerllewys.net
Wed Mar 10 01:58:46 CST 2004

In the course of trying to narrow down the problem, I tried removing
every SIMM and DIMM from the board (more on this later) except for one
pair of memory modules in bank 1.  Lo and behold, though I still got no
video, I could hear it accessing the hard drive as it booted.  So I
reinstalled the VRAM (two modules, out of the four available slots), and
lo, it still booted, with video this time.

So then I reinstalled the cache, and it still worked.  Then the
remaining RAM, one bank at a time, and lo, everything works.

The one oddity was I realized for the first time, when pulling
everything out, that it had seven of the eight memory slots populated.
Right, three and a half banks of RAM.  Which was doubtless playing merry
hob with interleaving.

It's now running on six modules in properly matched pairs for a total of
208MB of RAM (I haven't looked up the part numbers, but I assume that's
2x64MB, 2x32MB, 2x8MB).  And it's now been relocated as originally
intended to a table where it has a good beefy surge suppressor.

(I don't suppose anyone has any spare RAM or VRAM that'd work in a PCI
Power Mac...?)

I also noted during the process that this thing appears to have two SCSI
buses, or at the very least has two internal SCSI connectors.  I was
slightly surprised at that.  Still narrow SCSI, of course.  Sometime I
need to track down an Apple disk sled and throw a second hard disk into
it...  the existing disk is a mite small.

 .*********  Fight Back!  It may not be just YOUR life at risk.  *********.
 : phil stracchino : unix ronin : renaissance man : mystic zen biker geek :
 :  alaric at caerllewys.net|phil-stracchino at earthlink.net|phil at novylen.net  :
 :   2000 CBR929RR, 1991 VFR750F3 (foully murdered), 1986 VF500F (sold)   :
 :    Linux Now!   ...Because friends don't let friends use Microsoft.    :

More information about the rescue mailing list