[rescue] A5000 problems (no signal)

James Jacocks jjacocks at mac.com
Sun Jul 11 22:22:58 CDT 2004

Have you crossed the connectors?  I.e. disassemble one end of each 
loop, and change the order of the two fibres.  Remember, FC-AL is just 
like ethernet.  A straight-through pair connects a device (i.e. E4500, 
or A5000) only to a hub.  For a direct-connect like yours, the pairs 
must be crossed.

Good luck!

> I have an A5000 connected to an E4500, via the I/O board
> connections+GBICS.  I have tried 3 different fiber cables, verified 
> they
> are the right ones, and 4 different GBICs.  I have tried swapping the
> I/O board from another 4500.  No matter what on the GBIC diagnostic
> display on the A5000 it says "no signal", although it does detect the
> insertion of the GBICS.  Can anyone suggest any other troubleshooting
> methods I can try?  I'm thinking that surely both interface boards on
> the A5000 are not bad...but I've ruled out almost everything else.

The only 2 tools you will ever need are WD-40 and duct tape. If it 
moves and it shouldn't, use duct tape. If it doesn't move and it 
should, use WD-40.

More information about the rescue mailing list