[RESCUE] Any HP/Nextstep PA gurus about?

William Barnett-Lewis wlewis at mailbag.com
Fri Feb 20 10:37:26 CST 2004

Answering all three at once here,

> Francisco Javier Mesa-Martinez <lefa at ucsc.edu>
> NextStep for PA was a pain in the neck to install on my 755, I am too
> using a plextor CD. It turned out that changing from a 2 GB to a 1GB HDD
> solved the installation problem, never truly figured out what was going on
> with the previous HDD (which I had used to install other OSs w/o any
> problem).

Changing to a smaller drive I haven't tried yet.

> Other than that NS is very picky about both the CD rom or the CD-R media
> it may come in. Was a petty painful install as far as I can remember. You
> should also play with either the CDROM having an ID higher than the HDD or
> vice versa, since I think the instructions on OpenPA were wrong. As usual
> I figure things out and I am too lazy to write down the procedure (so I am
> talking from hazy memories).

I've tried the id's both ways and still get the same response.

> From: Gerhard Lenerz <mail at g-lenerz.de>
> On Thu, 19 Feb 2004 22:19:32 -0600
> William Barnett-Lewis <wlewis at mailbag.com> wrote:
>> So the question is - just how fussy is the 715 about bootable cdrom
>> drives? I have my 512k block 4x Plextor installed that boots sun, sgi,
>> vax, etc. with no problem but I'm getting a "boot process failed" error.
> I've used Plextors (UltraPlex 32x) successfully on any HP9000 I own 
> so far (710, 720, older 715) without problems. Maybe it's possible 
> that older drives cause more trouble. 
> The only system I wasn't able to boot with it was a VAXstation 3100.

Well, so far, this is the only system I can't boot with this drive. It 
seems strange... I wonder if there are boot rom revision issues with 
these systems like some Suns?

>Jochen Kunz <jkunz at unixag-kl.fh-kl.de> 
>> I have my 512k block 4x Plextor installed that boots sun, sgi, vax,
>> etc.
> I had trouble with a Plextor on a VAXstation. They are not absolute
> troubleless. Maybe you should try an other CDROM drive.

Does anyone know if either the AppleCD 8x (model cr-506c) or Sony 
CDU-8012 (pulled from a sun lunchbox) understand 512k blocks? Otherwise 
I need to find an old Toshiba XM-3401 drive according to the HPPA 
hardware TIL at Apple.

>> I am using the command "boot scsi.1" to try to boot.
> Did you try a search for boot devices? ("sea scsi" or the like.)

Yes and both the plextor and the Seagate st15150n 4gb drive show up just 

Then I had one other suggestion offline about some drives being touchy 
about fast burned cdr's. But a reburn a 1x didn't help either.

Thanks all for all the help thus far and for any future assistance as well.

Live like you will never die, love like you've never been hurt, dance
like no-one is watching.
				Alex White

More information about the rescue mailing list