[rescue] Ultra1 Model 170 troubles

Lionel Peterson lionel4287 at yahoo.com
Mon Feb 2 14:36:07 CST 2004

--- Alexander Makarov <alexm at actimind.com> wrote:
> I'm trying to reanimate my Ultra 1. It worked well for a long time,
> but silently dead recently.

Noble cause!
> I've plugged rs-232 cable and Sun keyboard. When I press Stop-D while
> turning on power, looks like POST is run. Caps Lock light is
> flashing, but I can't see anything on my terminal. Terminal settings
> is 9600/8N1.

Good, have you tried "stop-n" to reset the machine? the settings may
have gotten munged, and that has "un-bricked" a previously stuck Ultra
for me before...
> When Caps Lock light finishes flashing (after about a 30 seconds),
> all lights on keyboard flash shortly on and off, and not responding
> anymore.

Not sure, what does the Sun manual say about it? (there shold be a
decode for the blinking lights in there somewhere)

> When Sun keyboard is unplugged, I still have no output on serial.

Are you sure you are in Serial port A? Also, the "stop-n" may get
output rolling along...
> Any suggestions?

One final suggestion - try stripping the machine down, and rebuilding
it (at the FRU level - take out RAM, HD, SBUS cards and reseat them)...

Hope this helps,


"I am not into examining other peoples' dumps..." - Sheldon T. Hall

Do you Yahoo!?
Yahoo! SiteBuilder - Free web site building tool. Try it!

More information about the rescue mailing list