[rescue] SCSI adapter help...

David Holland dholland at woh.rr.com
Tue May 6 08:17:06 CDT 2003

On Tue, 6 May 2003, Joshua Newton wrote:


> The drive comes with RMT START and D TRGT INIT jumpered by default. I've 
> tried both jumpered and unjumpered. I've also tried the drive on all the 
> SCSI ID jumpers, both matched with the adapter and not matched. I've got 
> no clue what to do next.

I'd venture a _guess_ that RMT START is the setting where the 
drive doesn't immediately start to spin up at power on, instead
it waits till it gets init'd by the controller.

I'd be interested in anything you find out, as I tried one
of those 50pin->SCA adaptors with a U5/Sun PCI SCSI controller, a 
Sun shoebox and a 18G Fujitsu (Sun firmware) drive.  I couldn't get the 
U5 to recognize the drive. 

I ended up eliminating the SCA adaptor w/ a different shoebox
and the drive was fine.  (However, that doesn't sound
possible in this application - And I'm going to want to do the
same sort of thing at some point - Which explains my interest)


> I'd dearly appreciate any help I can get.
> _______________________________________________
> rescue list - http://www.sunhelp.org/mailman/listinfo/rescue

More information about the rescue mailing list