[rescue] OT: IRIX 6.5 installation on a Indigo2 R10k Impact

Barry Fujii barry at engr.webpipeline.com
Sun Jun 29 19:57:35 CDT 2003

Howdy everyone,
Im trying to get irix 6.5.11 installed on my indigo2 but after exiting fx
and starting the installer, the mini-root is copied over and the machine
appears to reboot or reset or something. The screen goes blank, the
indicators on the lcd monitor indicate zero signal.  The led on the front of
the machine indicates green and is not flashing indicating an error.

Things I have tried:
Performed full system tests from the PROM
Reseated the graphics card, drive, etc
Tried the graphics card in multiple slots

Tried the 6.5 base installation tools cd

Ive been using the following commands to invoke fx and the installer
boot -f dksc(1,6,8)sash64 dksc(1,6,7)stand/fx.64 --x

Ive found a few posts on USENET but nothing substantive regarding what the
possible problem is.

I received the machine with irix 6.5 installed, and after recovering the
root password I decided to reinstall on a larger 18gb disk instead of
keeping the smallish 4gb disk, so im pretty sure 6.5 works on this machine.

The only things I havent tried are changing from a regular ps/2 keyboard to
an sgi keyboard, same with the mouse. But my understanding is that both
should work, they seemed to work just fine with the old irix installation
and within the PROM command monitor. I have not tried setting the console to
serial yet, and would like to save that for a last effort.

Anyone have any ideas or insights into this?

More information about the rescue mailing list