[rescue] Redhat 6.2 dump/Redhat 8.0 restore

Steve Hatle shatle at nfldinet.com
Wed Jul 23 07:45:41 CDT 2003

On 7/23/03 6:52 AM, "James" <james at jdfogg.com> wrote:

>> Now that the box has been wiped and rebuild with RedHat 8, the same dump
>> tape fails on restore with a 'Tape read error on first record' error.
> Smells like a horked tape. I can't tell you how many times I've been toasted
> by tape. Not that it helps you now, but for a temporary backup of anything
> critical I always send it to two different machine's fixed disks. I also
> burn to optical too if possible. Paranoia has its place.
> _______________________________________________
> rescue list - http://www.sunhelp.org/mailman/listinfo/rescue

I've been burned by tape, too. There were two tapes made, each was
"verified" by trying a restore under 6.2, which worked on both tapes.

Each tape comes back with the same error. Two bad tapes isn't out of the
question, but seems unlikely to me in this situation. But hey, who knows. If
it wasn't semi-important, both would probably work fine <grin>


More information about the rescue mailing list