[rescue] Redhat 6.2 dump/Redhat 8.0 restore

Steve Hatle shatle at nfldinet.com
Tue Jul 22 23:07:48 CDT 2003


Hoping someone can give me a clue here.

A box running RedHat 6.2 was recently rebuilt to RedHat 8.0 (Intel). A bunch
of directories were tgz'd up and sent to another machine to be brought back
after the rebuild. However, one won't restore with an "unexpected EOF" error
on the untar.

A dump using 'dump' was made of the box before it was taken down. An
interactive restore was tried against the tape just in case, and it was

Now that the box has been wiped and rebuild with RedHat 8, the same dump
tape fails on restore with a 'Tape read error on first record' error.

I've fiddled with a bunch of different options on the restore side, but I'm
not sure exactly what options were used to make the dump, but I don't think
anything exotic was done. I've tried fiddling with blocksize, etc. but to no
avail. I should be able to get the dump options used in a day or so.

What should I try next? If I have to, I can rip RH 6.2 on another box, but
seems like this should work.



More information about the rescue mailing list