[rescue] all ports busy

Jeremy RJ Towers jeremytowers at yahoo.co.uk
Sat Jan 4 17:59:45 CST 2003

see if a tip session is still running with

ps -ef|grep tip

edit the /etc/remote file and make entries for /dev/term/a and /dev/term/b

By default, hardwire refers to /dev/term/b.



Paul Phillips wrote:

> Urgh..
> I thought I had this working...
> (it worked last week...)
> Today I went to use tip on my Ultra 2 to access the serial port on my 
> headless Netra T105.
> No matter what I do, when I run -
> tip hardwire
> the Ultra 2 reports back:
> tip: /dev/term/a: Permission denied
> all ports busy
> I am running it as root.  At first I didn't know if the error was 
> referring to the ports on the target (netra) or to the ports on the 
> local maching (Ultra).  So I shut down the netra, and I still get the 
> same message.  Is something using the Ultra serial A port that 
> prevents tip from accessing it?  I don't know how to determine this.
> Not knowing what I was doing (always dangerous!) I used the admintool 
> to look at the serial ports.  i then shut down the zsmon on port A.  
> That made no difference.
> Can anyone advise?
> Thanks
> Paul Phillips
> _______________________________________________
> rescue list - http://www.sunhelp.org/mailman/listinfo/rescue
Everything you'll ever need on one web page
from News and Sport to Email and Music Charts

More information about the rescue mailing list