[rescue] SCSI Problem

Zach Lowry zach at zachlowry.net
Sat Dec 20 18:08:14 CST 2003

Well, that's about as good as my best guess would be. As it stands now, 
3 things could of caused this. The SCA adapter, the power Supply, or 
the controller. I'll have to send off for a new drive and get another 
one. This time, I'll plug it in to another machine with the same SCA 
adapter and try to isolate that as the problem.

Thanks for the response!


On Nov 22, 2003, at 11:21 AM, Thomas Gallaway wrote:

> Solarflares?
> No honestly sounds strange. But what happend to me once was that I had 
> a bad
> SCSI controller. I put it into a dual xeon server. Al of the suddon 
> server stops working.
> I think. Great. Damn machine gave up on me. Go to the next what was an 
> ALR server.
> Pop in the SCSI card. Machine dead. I get suspicious. Then I had a old 
> P2-400. Pop
> the card in there. Machine DEAD.
> Turns out the Adaptec card killed 3 of my machines before I knew it 
> was it. Maybe this
> is the same case with you?
> Okay On Nov 22, 2003, at 11:48 AM, Zach Lowry wrote:
>> Hello again everyone!
>> I've been fighting this problem for a couple of weeks now and I 
>> haven't been able to figure out what's going on. I have a Quantum 
>> Atlas 10kII 73.4gb drive that was in my primary workstation for some 
>> time. I had noticed it getting louder and making a whining, but I 
>> just assumed that it was showing it's age a little, as I have had a 
>> lot of older SCSI drives make similar sounds. Besides, what with 
>> school keeping me busy, I didn't really have time to fool with it 
>> anyhow.
>> It turns out that I probably should of made a little time, because it 
>> woke me up one morning at about 5:00 with it's abrasive loudness. I 
>> walked in the CPU room, saw that it was running an AV scan, and just 
>> hit the power button. It went through the shutdown process and shut 
>> itself down.
>> I got up at about 7:00 to turn it back on and see what was up. The 
>> drive spun up, seeming louder than I'd ever heard, only to spin back 
>> down a few moments later. The SCSI BIOS seemed to detect something at 
>> ID 0, but it could never actually register the drive. So, I said that 
>> my drive was dead and left it at that. I went downstairs and bought a 
>> new, identical, drive.
>> When I got my new drive and plugged it in, much to my surprise, it 
>> did the exact same thing. Spins up to a very high speed, then spins 
>> back down. I tried unplugging the SCSI cable, no luck. I changed the 
>> SCA adapter, no luck. I used another power cable, no luck. I tried 
>> another machine, no luck. I was almost sure that it was the power 
>> supply going nuts, but now I don't think that's the case.
>> Has anyone ever seen something like this happen before? What on Earth 
>> could be causing this?
>> Thanks,
>> Zach
>> _______________________________________________
>> rescue list - http://www.sunhelp.org/mailman/listinfo/rescue
> _______________________________________________
> rescue list - http://www.sunhelp.org/mailman/listinfo/rescue

More information about the rescue mailing list