[rescue] SCSI Problem

Zach Lowry zach at zachlowry.net
Sat Dec 20 18:08:13 CST 2003

Hello again everyone!

I've been fighting this problem for a couple of weeks now and I haven't 
been able to figure out what's going on. I have a Quantum Atlas 10kII 
73.4gb drive that was in my primary workstation for some time. I had 
noticed it getting louder and making a whining, but I just assumed that 
it was showing it's age a little, as I have had a lot of older SCSI 
drives make similar sounds. Besides, what with school keeping me busy, 
I didn't really have time to fool with it anyhow.

It turns out that I probably should of made a little time, because it 
woke me up one morning at about 5:00 with it's abrasive loudness. I 
walked in the CPU room, saw that it was running an AV scan, and just 
hit the power button. It went through the shutdown process and shut 
itself down.

I got up at about 7:00 to turn it back on and see what was up. The 
drive spun up, seeming louder than I'd ever heard, only to spin back 
down a few moments later. The SCSI BIOS seemed to detect something at 
ID 0, but it could never actually register the drive. So, I said that 
my drive was dead and left it at that. I went downstairs and bought a 
new, identical, drive.

When I got my new drive and plugged it in, much to my surprise, it did 
the exact same thing. Spins up to a very high speed, then spins back 
down. I tried unplugging the SCSI cable, no luck. I changed the SCA 
adapter, no luck. I used another power cable, no luck. I tried another 
machine, no luck. I was almost sure that it was the power supply going 
nuts, but now I don't think that's the case.

Has anyone ever seen something like this happen before? What on Earth 
could be causing this?



More information about the rescue mailing list