[rescue] IRIX network install

Ryan Thoryk ryan at tliquest.net
Wed Dec 11 02:21:28 CST 2002

I recently got an SGI Indigo2 and am trying to install IRIX 6.5 on it.  Since 
there's no cdrom, I'm doing a network install.  Now I'm mostly familiar with 
Sun and PC hardware, so this SGI box was something different for a change.  

Here's the problem:
I have a Linux dhcp/tftp server set up and configured, on the address
TFtp works fine; I tried downloading stuff from a client Linux machine.
But the SGI box won't download any files through tftp at all.  The server 
acknowledges the requests, but nothing happens.  I also tried using the 
arping utility to ping the mac address (I don't know if it is supposed to 
work, since the SGI machine probably doesn't have a complete tcpip stack 
while in PROM mode).  When the machine has an ip address, I can't ping it 
either.  I just tried bootp instead of dhcp, and it still doesn't seem to 
work.  (some info: the server's running Debian Woody)

So I'm wondering if it could possibly be dhcp or bootp? Or could it be a 
network problem (i also tried an aui transciever, with no luck).  

Ryan Thoryk
Unix and Network Specialist
Argonne National Laboratory
home - ryan at tliquest.net
work - rthoryk at anl.gov

More information about the rescue mailing list