[rescue] Re: Time to give up?

Chris Powell rescue at sunhelp.org
Wed Jun 13 11:52:58 CDT 2001

On Wed, 13 Jun 2001 09:56:43 -0500, John Eo wrote:

> Okay, first of all, thanks for all the suggestions on fixing up my 
> SS5 in Kodak Digital Processor disguise.
> Unfortunately, my coworker has tried unplugging EVERYTHING in his 
> machine and then booting, with no success.  It appears that the 
> reason he has not been able to bring up OpenBoot is, well, because 
> it might lack OpenBoot in the firmware.  He told me that when he 
> turns it on with HDD removed, he gets something like "Initializing 
> FBV 2.1..." and then it gets stuck there.  I've never seen 
> OpenBoot prompt (I did say I was new at this), but I'm guessing 
> that ain't it.

Have you tried hitting Stop-N (when the thing is powering up) to
reset any NVRAM settings to default? You could even try removing the
NVRAM (when machine is switched off).

> So, if my machine has indeed been brainwashed by our friends at 
> Kodak, do I have any option left other than chucking the board and 
> selling its organs in the Black Market?  I don't suppose the 
> firmware can be reprogrammed without a decent mad-scientist lab (I 
> don't got one)?  This is a major disappointment because I've 
> already commited my lunch money for this month to memory, HDD, and 
> input devices.

The Openbook is on a PROM chip which is replaceable - you'd need to
copy an image from somewhere to a new PROM chip.

I'd be surprised if Kodak went to all the trouble to write new
firmware for a SS5 CPU though....

> I suppose I could buy a SS5 motherboard, but if I hadn't spent the 
> money already maybe I could've waited and saved up for an Ultra 1.
> So is it time to give up?

It's never fun if it's not a challenge :)


More information about the rescue mailing list