[rescue] Serial woes

Shadow Man rescue at sunhelp.org
Wed Jun 6 06:29:59 CDT 2001

<P>Hi Dave,</P>
<P> </P>
<P>F5 or F3 rings a bell for the VT bit.</P>
<P>For the other issue, have you tried 7N1 instead of 8N1 ?</P>
<P> </P>
<DIV></DIV>>From: David Cantrell<DAVID at CANTRELL.ORG.UK> 
<DIV></DIV>>Reply-To: rescue at sunhelp.org 
<DIV></DIV>>To: rescue at sunhelp.org 
<DIV></DIV>>Subject: [rescue] Serial woes 
<DIV></DIV>>Date: Wed, 6 Jun 2001 12:22:59 +0100 
<DIV></DIV>>I've just tried to get the SS1000 working with the VT320, and no joy with 
<DIV></DIV>>any of the cables I had. 
<DIV></DIV>>I then tried with a laptop and minicom, but as before, the most I managed 
<DIV></DIV>>to get out of it was ... 
<DIV></DIV>>üØ.ÿ.üßØØÿ.ÿ..ØØüÿØ.ÿØ>.Øÿ~ÿÿÿØ~Øÿü..ÿ.ÿØ~ÿØ.üü.ÿÿØ.ÿØöØ.ü.ÿ.. etc etc 
<DIV></DIV>>(that's u-umlaut crossed-out-capital-O dot y-umlaut dot u-umlaut beta ...) 
<DIV></DIV>>Does that mean anything to anyone? Can any of the serial wizards out 
<DIV></DIV>>there figger out which setting I need to prod? 
<DIV></DIV>>I've got minicom set to 9600 8 N 1 and vt102 mode. 
<DIV></DIV>>And another thing, the vt320 does all its self tests then shows the 
<DIV></DIV>>copyright message. Whatever key I press, it drops to a blank screen 
<DIV></DIV>>and waits for something to tickle its serial port. What's the magic 
<DIV></DIV>>keypress to get into the terminal setup? 
<DIV></DIV>>Please pardon my serial ineptitude ... 
<DIV></DIV>>David Cantrell | david at cantrell.org.uk | http://www.cantrell.org.uk/david/ 
<DIV></DIV>> Good advice is always certain to be ignored, 
<DIV></DIV>> but that's no reason not to give it -- Agatha Christie 
<DIV></DIV>>rescue maillist - rescue at sunhelp.org 
<DIV></DIV><br clear=all><hr>Get Your Private, Free E-mail from MSN Hotmail at <a href="http://www.hotmail.com">http://www.hotmail.com</a>.<br></p></html>

More information about the rescue mailing list