[rescue] Serial woes

David Cantrell rescue at sunhelp.org
Wed Jun 6 06:22:59 CDT 2001

I've just tried to get the SS1000 working with the VT320, and no joy with
any of the cables I had.

I then tried with a laptop and minicom, but as before, the most I managed
to get out of it was ...

......>.~~...~....... etc etc

(that's u-umlaut crossed-out-capital-O dot y-umlaut dot u-umlaut beta ...)

Does that mean anything to anyone?  Can any of the serial wizards out
there figger out which setting I need to prod?

I've got minicom set to 9600 8 N 1 and vt102 mode.

And another thing, the vt320 does all its self tests then shows the
copyright message.  Whatever key I press, it drops to a blank screen
and waits for something to tickle its serial port.  What's the magic
keypress to get into the terminal setup?

Please pardon my serial ineptitude ...

David Cantrell | david at cantrell.org.uk | http://www.cantrell.org.uk/david/

      Good advice is always certain to be ignored,
      but that's no reason not to give it            -- Agatha Christie

More information about the rescue mailing list