[SunRescue] [OT] But please please help me <sniff>

Michael A. Turner rescue at sunhelp.org
Tue Jun 5 16:10:47 CDT 2001


	I am being driven mad by this problem and I need to ask smarter
minds than mine if they know of a solution.

	I am trying to install red-hat 7.1 for alpha on a digital alpha xl
300. I have found a method that got me around teh palcode hang that everyone
else seems to experience. I created a boot disk with linload and the older
version of milo that compaq has on their ftp (dated 1999). I am able to boot
from this and then boot kernel froma  floppy, use teh ramdisk and get the
install started and finished. I do the last clean up before end of the
graphical install as suggested by redhat 7.0 docs on istalling redhat using
milo. Everything looks good. I make changed to my alphabios to boot from:
disk 0 , partion 1  \linload.exe os path: cd:  \ (this should not matter
because I am using linload) and the boot options: boot sda2:/boot/vmlinux

	When I do this I get a halt on load and dump into the milo prompt.
The final message is that 
	MILO: unknown filesystem on device sda2

	I have tried doing a boot by hand and get the same message. 

	Following some advice I tried using sda5 and got the message 

	MILO: Unable to load kernel

	I am stuck , anyone got any idea or a place I can try and find help?
I know that this was at one time loadable because it used to have redhat 6.2
on it. 

	Michael A. Turner

More information about the rescue mailing list