[SunRescue] Old Skool Sparc 2 with SunOS 4.1.1

paul pries paul.pries at sonera.com
Thu Dec 30 05:23:54 CST 1999

Try connecting it to a network. This will fix your
problem. There is also an eeprom variable to turn
off the carrier test, but I don't remember the
of it right now...


> tangui at cell2000.net wrote:
> Hi, I recently bought this old Sparc 2 that
> seems to be running SunOS 4.1.1, I got it from a
> guy that got it from UC SB when they were
> updating they systems they sold it... when I
> turn it on... it starts a long boot sequence
> that get stuck looking for the ethernet
> adaptor... (I think), it just keeps saying:
> "le0: No carrier - transceiver cable problem?"
> over and over again... since neither I nor my
> friend have used this type of equipment before
> (coming from the x86 Linux world) we tried to
> make it quit by pressing Ctrl+C, + Z, + B and a
> bunch of other combinations... nothing at all
> worked... finaly frustrated I taped the keyboard
> a few times... and something came up asking me
> if I wanted to continue, boot, or new mode
> command in the new mode command there is a lot
> of options about different settings of the
> system... I think this is like the CMOS
> equivelent or something.. very bizzare... we
> looked around with the help command but didn't
> see anything that can help... so I reboot it and
> before it started checking the file systems I
> pressed Control C and it gave me a prompt... I
> checked the file systems (As the big warning
> said) with fsck and after that I tried ls and it
> seemed to be a shell... but the file system was
> read online... when I typed /etc/rc.single it
> strated with the le0 not found msg again... so I
> tried to write to the disk it worked... I guess
> rc.single mounted it r/w so now I am stuck... I
> don't know what to do... its totaly weird... can
> someone help me figure out how to disable the
> check for the le0 thing... and can someone
> please tell me where I can buy one of those
> transceiver cables for it so I can hook it up to
> my LAN? Another thing that strikes me as
> weird... is that the damn thing prints out text
> on the terminal way way way tooo slow... I mean
> I know this is an old machine but it can't be
> this slow... there's something wrong with the
> terminal settings (?)... also what kind of OS
> can I put on it since I heard this Sun OS is
> kind of wack?
> I searched Sun, newsgroups, this mailing list
> archives... and a bunch of other places... even
> sunhelp.org didn't have anything on it... as far
> as I saw that is... can someone please tell help
> me out with this setup?
> Thanks
> Stou
> P.S.
> also my friend ran something on it I didn't see
> what it was... but it started to boot a gui...
> and then said "Graphics processor timed out" I
> wonder if that's the cause for the trouble... I
> don't know though... Oh and do I need a special
> mouse pad for this optical mouse?

More information about the rescue mailing list